@adonisjs/cli installation error


#1

installation error in window using npm package manager .help needed for adonisjs/cli 4.0.0


#2

An error message would be essential in order to be able to help further.


#3

Update your NPM version with:

npm i -g npm