Apollo Server 2.1.0 (Graphql)


#1

Hi all,

I wanted to start a new project with adonis and apollo server.

I saw last package apollo-server-adonis is for apollo-server 1.4.0:

Can anyone tell me if this package is incompatible with apollo-server 2.1.0 ?

Is anyone working in a apollo-server-adonis package for v2.1.0 ?

Thanks!


#2

Hello @taviroquai, as you say, th last package is for apollo-server 1.4.0
Apollo server 2.1.0 do not include support thee current version of adonis yet.