Postgre version recommend


#1

Im moving my Plesk PG 9.6 to DO’s new Managed Database service for PostgreSQL so i’m no longer restricted to Plesk old PG versions.

I can choose between version 10 or 11 on DO.

What would you recommend, 10 or 11?